CasioTron Beats: Retro Drums

Price: $0.99

Infomation

Category:
Music
By:
Rob Wilmot
Version:
3.0
Released:
2018-07-31
Shared:
2022-06-24
Size:
17.71MB
Download:
100
Compatibility:
9.3 or later

Description

CasioTron Beats re-creates the rhythm patterns found on the vintage home keyboards of the 70's and 80's. These popular keyboards were analog and have now become collector's items because of their warm sound.
With MIDI and Ableton Link too! You can synchronize your analog casio-tron drum machine to any USB compliant MIDI device or virtual MIDI port. Or you can use Ableton Link for its improved precision timing.
This particular version takes the analogue drum sounds from the then Casiotone keyboards more specifically this one form the vintage Casiotone MT-70 which although was more modern than the earlier models, it was still analogue as you will be able to tell from the sound which includes the slight noise and hiss as it ducks (this is a genuine replication).
Remember those bossa-nova and samba beats? Well here they are! Relive the retro sound and those cheesy 80s rhythm beats.

so connect to midi just press the new MIDI options button then detect your device and sync.
You can also trigger from MIDI key
To connect Ableton Link just enable it. With the enabled, MIDI sync is disabled, even if you turn it on.

...More Download the app

Video/Screenshots

What's New

This app has been updated by Apple to display the Apple Watch app icon.

Tidied a few bits up
Fixed Landscape view
Added Ableton Link
Updated Core Code
iPhone 5 users: PLEASE NOTE This app does not run Ableton Link well with other apps so trying to do so may have sound issues. You can use this still for better timing though.

...More
  • Download

  • Cracker/Uploader: user_hidden-ICPDA
    Date: 2022-06-24 3:20 Version:3.0  For iOS 14 For iOS 13 For iOS 12 For iOS 11 For iOS 10 
    Memo:
  • All Version Links

Infomation

Category:
Music
By:
Rob Wilmot
Version:
3.0
Released:
2018-07-31
Shared:
2022-06-24
Size:
17.71MB
Download:
100
Compatibility:
9.3 or later